No apto para Safari 3

Apple ha sacado una nueva versión de Safari, Safari 3. Y esta vez, funciona en Windows también. Imagino que querrán coger a algún usuario de iPod+iTunes despistado, ejejjeje. Es un poco irónico que funcione en Windows XP y Windows Vista, pero que no funcione en Mac OS X 10.3, solo 10.4.9 o superior....
Lo primero que me he encontrado yo al irlo a instalar es con este mensaje diciendo que mi disco duro no es apto... ^^; Afortunadamente, he imaginado el motivo (el aviso no es muy claro...) La razón es que había movido la aplicación Safari a Applications/NET/ (me gusta tener las aplicaciones ordenadas por subdirectorios). Tras mover Safari otra vez a Applications, me ha dejado instalarlo. Tras el reiniciado de turno (a ver si aprenden de Linux de una vez), lo he vuelto a mover a Applications/NET/ y sin problemas.

De las nuevas características, me gusta el inline search, que es mucho más fácil de ver que el de Firefox, y lo de poder mover los tabs, sacarlos fuera, arrastrarlos dentro otra vez... Lo peor: que el editor este de Blogger no funciona (no aparece la ventana de Add Image ni funciona el botón de Save Now); el no poder usar los plugins de Firefox (me gustaría poder usar Stumble y del.icio.us); y que Mailplane ha dejado de funcionar (hasta que saquen un update de Mailplane...).

Comentarios

Entradas populares de este blog

Cómo comprar en Amazon Japan

Pene de trapo

En el mundo real -- los "riajuu" リア充